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Ventsim Visual™ Version 2.4 Released

A major update of Ventsim Visual has been released
with many new features and a host of improvements
designed to improve ease of use and efficiency. The
new version adds a number of new tools for
ventilation simulation. If your maintenance is up to
date, the new version can be updated from the Help >
Check For Updates menu in Ventsim Visual, or
downloaded from http://www.ventsim.com/

List of New Features in Version 2.4

New feature : Recirculation % [Advanced Only]:
The recirculation function now calculates the exact
amount of recirculation in every airway and displays
it as a colour range. An option is also available to
show downstream air which has recirculated at
some stage.

New feature : Reference merging and duplicate
removal. Reference layers can be merged into a
single name, and duplicate graphic elements can be
removed to save memory and file size.

New feature : Gradients on airways. Gradients to
airways can be applied while drawing the airway (in
the Draw > Sub Option toolbar). In addition, airway
gradients can be specified in the EDIT form.

New feature : Extended Colour legend : allows
additional colours to be specified to show data
outside the range of normal colours or range limits.

New feature : Copy Icons : allows using the COPY
toolbar button to copy identical icons (fans,
resistances, heat presets) on to other airways.

Versions of Ventsim Visual

Standard Version

» Full 3D modelling
Real-time animation of airflow and fans
Dynamic colouring of airways and data
Airflow simulation and fan modelling

Pressure modelling of fan and regulators

YV V V V V

Contaminant spread, sourcing and
emergency simulation

» Financial functions to analyse airflow and
fan costs.

» Variable speed fans which can be reversed
or turned off.

Advanced Version
> All the Standard features

» Thermodynamic heat and moisture
modelling

o Strata heat and moisture
o Refrigeration

o Diesel heat and emissions
o Electrical heat sources

o Oxidization

» Compressible airflows and different mine air
densities and fan operating environments.

Multi gas contamination simulation

Advanced financial analysis.

YV V V

Recirculation predictor
» Diesel particulate simulation

Ventsim Visual can be purchased or rented from
Chasm Consulting or one of their authorised
distributors.

Contact us at admin@yventsim.com for further
info.
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Simply drag and drop the icons on to other airways
while the COPY button is selected.

New feature: Drag N Drop pictures. This feature
replaces the ICON name picture mapping feature in
previous versions. To replace the standard Ventsim
Icon pictures with you own custom pictures (for
example a picture of a real fan), simply drag a picture
file from a Windows folder on to any icon in your
Ventsim model. All icons with the same type of
attribute will change to the new picture. The pictures
are saved with the file for use on other computers.

Enhancement : adjustable snap tolerance in the
Settings > Program, to allow finer control of drawing
and moving airways.

Enhancement : PQ (pressure quantity) survey
results can be entered directly on to the EDIT form,
and the associated airway resistance will be
automatically set.

Enhancement : Multi-colouring for reference
graphics

Enhancement : Individual financial factors and
options available for raisebored (round) airways as
well as ‘blasted’ or winzed vertical airways. Airway
size optimisation now done to 0.1 m2 accuracy
instead of 1.0m2

Enhancement : pressure tolerance now increased to
75 kPa for compressible simulation. Simulations
using high pressure pumps for (example) gas flow
reticulation of methane gas mixes through small
diameter pipe should now be possible. The tolerance
can be changed further in the settings.

Improvements : Many dozens of minor bugs fixes

and enhancements to make building and simulating
ventilation models easier and more reliable.
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CONNECT [Optional Add-ons]: New optional
tools to connect to external data.

Ventlog™ Connector is a free tool to allow
Ventsim Visual to connect to a Ventlog™ file and
display underground measured survey results
against simulated results. This may assist with
model calibration and checks, show possible
areas of deficiency, and help demonstrate
compliance with legal survey requirements. Note
that Ventlog™ is a standalone software package
available for purchase separately from Chasm
Consulting.

LiveView™ : An optional Ventsim Visual plugin
available from Chasm Consulting with a series of
tools to allow Ventsim Visual to connect to real
time databases or file systems and display actual
live ventilation data (airflow, gases, temperatures,
fans etc) within the Ventsim model. Options also
exist to simulate the live data and display
downstream results.
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Gas Simulation

Ventsim Version 2.0 introduced ‘Gas Simulation’
as a separate type of contaminant simulation.
Gas Simulation differs from general contaminant
simulation in that up to 15 different types of gases
and contaminants can be simultaneously spread
through the mine.

In addition, injection or increased concentration of
one type of gas (for example increasing ‘Methane
CH4’) will automatically volumetrically balance and
reduce concentrations of other types of gases. This
provides a much more sophisticated way to analyse
the mixtures and downstream spread of different
types of gases.

In addition, this option now incorporates mixture
density calculations that are used to modify simulation
results (due to potential density effect on natural
ventilation), as well as the effects of density changes
on friction and pressure loss through a model.

This even allows simulation of gas mixtures through
small pipe drainage systems (such a methane gas
drainage system in coal mines), which operate under
extreme pressures and low densities.

Click here for a tutorial on Gas Simulation
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Ventsim Visual Maintenance and
Upgrades

Ventsim Visual is being continually developed and
improved, with new features being added every
month. As part of the license agreement, full
licenses have no expiry date, but new upgrades
will only work for current maintenance holders.

The maijority of maintenance fees go towards
building better software, with new versions
including numerous improvements, new features,
additional licensed components, and
implementation of user suggestions.

Ventsim Visual maintenance can only be applied
from the expiry of the previous maintenance date,
but can be purchased at any time to upgrade your
license to the current version. It is an economical
way to ensure you have the latest versions,
improvements and support for your software.

Unfortunately, if you have expired maintenance,
then maintenance fees may increase in price to
reflect the new versions and improvements
implemented during the expired period, as well as
the ongoing 12 months of future upgrades and
support should you require it.

Alternatively, for single version upgrades of
expired maintenance to the latest version without
ongoing upgrades and support requirements,
contact admin@ventsim.com for a no obligation
quote.
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Tutorial : Setting Custom Icons in Ventsim

* Note: custom icons may not work on older
computers with Intel based graphics adapters, due to
the limited graphics capabilities built into these cards.
Any graphics hardware from NVidia, ATI, or newer
Intel motherboard graphics will work fine.

Custom Icons are a great way to more clearly show
ventilation infrastructure icons or equipment within
your ventilation model.

Older versions of Ventsim had the ability to store
pictures files on a local hard drive directory (using the
FILE > ICONS menu option), and automatically map
the picture to any icons in Ventsim with the same
name as the picture. Unfortunately, this had some
limitations: the picture had to be exactly the same
name as the icon name, and the Ventsim file did not
store the picture such that when the network file was
loaded on another computer, the icon pictures were
no longer present.

The new version of Ventsim Visual 2.4 makes the
process much easier. Standard fans, resistances and
heat preset items can be changed to any picture by
simply dragging a picture file on to the icon. To do
this, follow these simple steps.

1. Find a picture file on your hard drive in Windows
Explorer.

2. Drag and drop the picture file on to your Ventsim
icon.

3. Allicons in Ventsim with the same fan or preset
name will also be changed to the new picture

4. The pictures are saved with the file, and can be
sent to other computers without the need to copy
the pictures with the file.

Using this option, pictures of actual ventilation fans,
door, wall, regulators, and machines can be placed in
your model. In addition, other non-ventilation items
such as refuge bays, escape ways, workshops or
even pictures of people can be placed in the models,
by using a ‘dummy’ icon, such as a preset resistance
name set to zero (‘0’) so it will not change the
ventilation simulation.
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STEP 1 - Find a picture in Windows

STEP 2 - Drag the image file into Ventsim

STEP 3 - Drop the image on to an icon




Tutorial : Introducing Ventlog™ Software

Chasm Consulting introduces a new software
package to help manage recording underground
measure ventilation information. Ventlog™ is
available for separate purchase and does not
require Ventsim software or licenses, and works
under its own license.

Ventlog™ stores an unlimited amount of underground
Ventilation survey data in a database format.

Underground ventilation surveys are an essential part
of managing your ventilation system, and are required
by law in many countries to ensure compliance with
local rules and regulations.

Many mines use simple spreadsheets to record data,
however this method introduce difficulties in
managing data across multiple time frames and
locations, and is normally difficult to analyse and
compare trends and changes. In addition, using this
data for making mine plans, or helping validate
simulated results is time consuming and prone to
duplication.

Ventlog software allows recording of dozens of
different types of ventilation data, such as airflows,
velocities, gases, temperatures and pressures, in a
systematic database format. The data can be filtered,
sorted, analysed and graphed for any location or date
range.

In addition, Ventlog automatically exports results to a
mine plan DXF format for easy display and inclusion
in actual mine plans. Ventsim Visual software also
provides a free interface into the Ventlog database,
so that actual surveyed results can be displayed with
simulated results for any location and date.

To use Ventlog™ software;

e the Ventlog™ Wizard can be used to create a
new database to store your data. The wizard
will guide the user through items such as
database location, underground stations and
authorized users. Underground stations can
be established with pre-determined areas,
locations coordinates, names, standard
airflow directions and even pictures.

e Once locations are established, survey data
can be entered against each location directly
into the record sheet. The filter options can
restrict the data shown to only a certain
location, date range or ventilation data type.

e Each survey record required a location,
ventilation data type, date and time and
person recording, however the auto fill
options can automatically fill the datasheet
with most values, so that only the value (for
example airflow) needs to be entered. All
other information will automatically fill from
the filter options.

e Once data has been entered, the database
can be viewed and analysed to show
recorded data for any location or type. The
page can be switch to ‘Graph’ mode to allow
graphing of up to six types of ventilation data

Step 1 — Create Database

Step 2 — Establish Locations

Step 3 — Enter Data

Step 4 — Analyse or Export Data
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on up to two axes over a period of time.

e Data can be export to a DXF for importing
into mine survey plans to create ventilation
plans. Simply import the DXF file created into
your mine survey software tool or CAD
package, and the data is overlayed with your
mine plan floor outlines. The position of the
data and direction of the airflow arrow can be
adjusted in the Ventlog™ locations section if
they need to be fine-tuned.

e Finally, Ventsim Visual software 2.4+ has a
free connection utility that connects to the
Ventlog™ database, and displays all surveys
results within your 3D ventilation models.
This is a great tool to help compare
measured survey data result against
simulated results, or to show historical
ventilation changes.

Ventsim Connector Utility

Ventlog™ Display in Ventsim Visual
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Step 4 (cont) — Analyse or Export Data

Ventsim Connector Utility




Tutorial : Advanced Mine Air Recirculation

Recirculation can be defined as any portion of
mine airflow that travels through the same
location more than once.

Users of Ventsim Visual Advanced can use new
recirculation simulation routines, to test and calculate
recirculation through every single airway in the mine
simulation model. This function provides essential
information on portions of the mine that may have
controlled or uncontrolled recirculation, and allows
users to gauge the potential impact and
consequences of such recirculation.

In addition, while it does not necessarily indicate how
much of the air has already recirculated in other
portions of the mine, there is a secondary option
called ‘Recirculation Stream’ which shows the
maximum amount of recirculated air present in all
downstream headings.

To activate the recirculation function, as before simply
press the recirculation button to instantly show the
results. For large models with significant recirculation,
a warning may show indicating the process may take
a little time to calculate.

The colours will automatically change to display
recirculation percentage. The alternative data display
for downstream recirculation (“Recirculation Stream”)
can be selected from the colour or data ‘Contaminant
Menu’ group.

In some cases, minor recirculation of air (for example,
air leaking under the seal of a closed door) may be
unavoidable, particular where high pressures are
present. If this contributes to a relatively low total
recirculation percentage, this can generally be
ignored, although the permissible amount may need
to be risk assessed for hazards such as heat, fumes
and gas buildup. In addition, there is an option in the
Tools > Settings > Airflow Simulation menu to restrict
reporting of lower recirculation flows.

Recirculation showing exact % in each area. This
design shows unacceptable recirculation levels in a
ramp design.

Chasm Consulting suggests a permissible figure
of no more than 5% recirculation due to leakage,
however this figure is highly dependent on the
situation and type of mine. A coal mine for
example, with potential buildup of methane may
find this unacceptable, whereas an ‘over’-
ventilated metalliferous mine may feel comfortable
exceeding this level.

It should be noted that regulations in some
countries do not permit any recirculation. While
regulatory authorities are normally sympathetic to
minor recirculation from leakage, each mine
should check its own regulatory requirements
before ‘designing’ recirculation (whether controlled
or uncontrolled) in to their mine model.
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Tutorial : Gas Simulation (Advanced
Version)

The new Gas Simulation feature in Ventsim
provides a powerful tool for simulating the spread
of different gas mixtures through a mine.

Gas simulation works in a similar way to normal
contaminant spread simulation. Sources of gas are
established and spread through the mine, mixing at
junctions with concentrations and mixtures changes
depending on diluting air and other sources of gas.

The contaminant routines in Ventsim work on a
simplified linear average flow, and ignore complexities
such as boundaries drag issues, higher center drive
velocity profiles, and potential gas densities layering
issues. Such complexities introduce a number of fluid
dynamic complexities which are highly dependent on
geometry and airway profiles, and are outside the
scope of large mine ventilation simulation analysis. In
most cases, this approximation will be adequate for
most mine simulation needs.

Gas concentrations in an airway are set in the EDIT
box. A number of different gases can be
simultaneously set, providing concentration does not
exceed 100%. The remaining standard atmospheric
gas concentrations (for example nitrogen) are
adjusted to maintenance a 100% volumetric balance.
Multiple sources of gas can be entered into different
areas of the mine.

There are two methods of introducing and simulating
gas to a mine model in Ventsim.

1. Method 1 : Set the entire airflow to a mixed
concentration. All airflow travelling past this point
will be set to the specified concentration. This
value could be derived from measured data
underground, or through theoretical analysis. All
simulated airflows downstream from this point will
be derived from this source. Unlike general
contaminant simulation, gas passing a set source
will not accumulate from upstream or recirculation
sources (use Method 2 if this is required)

2. Method 2 : Inject a pure concentration of gas into
an airway, and allow it to mix with the airflow in
the main airway. This method relies on injecting
a small concentration of airflow (gas) from a fixed
flow source, and normally should be set to a
‘surface’ connection, so that the gas is injected
from an external source. The gas level in this
injection airway is increase to the pure gas levels
(eg 75% methane, 15% CO2 etc). Downstream
from the injection point, the mixture will show the
diluted levels of gas. To gain a more reasonable
colour scale, the legend scale may have to be
renumbered to show only the concentration of
interest.

Method 1 - Total gas concentration in an airway

Method 2 — Injection of small flows of pure gas
concentration in an airway

Ventsim can optionally use the different densities
of gases, and incorporate these into the natural
ventilation and pressure loss calculation within the
simulation. To utilize this feature, ensure that
Natural Ventilation is enabled, and the Gas
Density option in the Air Simulation Settings is
turned on.

An area of a mine high in methane for example,
may exert a significant upwards natural ventilation
pressure due to the low density of the gas, and
Ventsim simulation will reflect this if the option is
turned on.

Gas distributions through pipes can be done is a
similar way. Pipes in Ventsim can be constructed
with the Ventsim ducting function, and high
pressure pumps can be installed using Fixed
Pressure options in Ventsim. A tutorial on using
this method will be included in a future newsletter.
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Tutorial : Dynamic Contaminants
(Advanced Version)

Dynamic Contaminants offer a way to simulate
the second by second spread of a contaminant
through a mine. This simulation differs from the
normal ‘steady state’ contaminant and gas
simulations in that ventilation models can show
contamination progress and concentration at any
time. Importantly, it can be dynamically changed
during simulation (for example doors opened or
close, fans turned off, on or reversed.)

This means that (for example) emergency procedures
can be performed in the simulation at any time into
the dynamic simulation to see the effect of the
changes to the existing spread of the contaminants.

Contaminants are considered ‘unspecified’ in
Ventsim, and can be set to any volumetric
concentration. For example contaminants could be
called ‘Carbon Monoxide’ and the original starting
concentration set to 2000 ppm to represent explosive
gases or perhaps a fire.

To set a dynamic contaminant, simply use the
SMOKE button to place a contaminant and then use
the EDIT function to change the concentration, type
and length of time the contaminant is emitted for.
This simplest dynamic form is a ‘FIXED RELEASFE’
option which emits a continuous stream of
contaminants at a specified concentration for a
specified amount of time. Other more complex
options exist to reduce concentration over time, or to
simulate explosive quantities. To simulate a dynamic
contaminant, simply choose the Contaminant >
Dynamic option and the contaminant will immediately
start spreading through the mine from the source(s).

Step 2 : Start the Dynamic Contaminant routine

The model can be rotated at any time during
simulation, and colours of contaminant levels
adjusted through the color menu if required.

If a change is to be made to the circuit, the simulation
can be paused at any time, and the following steps
taken

e The model is adjusted (for example a door
closed, or a fan stopped or reversed).

e An airflow (and heat if required) simulation is
performed to simulated the changed airflows.

The Dynamic Contaminant simulation is then
resumed to show the new pathway spread of gas
from the current areas

Step 1: Set the contaminant levels and release time.

Example: A dynamic contaminant of '1000ppm’ is
released and the simulation paused after 10
minutes

This option can be performed multiple times
during simulation, and an idea of the effect of the
changes can be quickly gained.

For example, if the airflow is reversed, the
previous spread of contaminant may show to be
‘pushed’ back as the fresh air clears the
previously contaminated areas.

Example: The main fans are ‘reversed’ and much of
the contaminated air is reversed from the mine after
20 minutes, with only ‘remnant’ contaminations
remaining in slow moving airways.
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Ventsim Visual™ Software by Chasm
Consulting Copyright © 2011
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